Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • blockaboots
    Participant
    Post count: 94

    Im try to use as many Retroarch based emulators in RetroPie but so far each emulator doesn’t seem to have bilinear filtering applied to the graphics and thus the graphics are very pixelated (i think point filtering is being used?). How do i enable the filter for retroarch based emulators please?

    gizmo98
    Participant
    Post count: 452

    Open /opt/retropie/configs/all/retroarch.cfg and set “video_smooth = true”.

    blockaboots
    Participant
    Post count: 94

    Hmmm this is what i though that need to be done, so i changed “video_smooth” to true but it didnt appear to change anything. May another option was enabled that cause this video smooth option not to work? If i delete the retroarch.cfg file the next time i load a retroarch based emulator with it automatically create another default retroarch.cfg file?

    gizmo98
    Participant
    Post count: 452

    Look under /opt/retropie/configs/!system!/retroarch.cfg. Some of these configs disable bilineae filtering.

    blockaboots
    Participant
    Post count: 94

    Thanks worked a treat, im now trying to get all retroarch emulators working, as these appear to be the best and will share a universal config over all the systems

    cacophony555
    Participant
    Post count: 126

    I tried setting video_smooth to true for my nes core (nestopia) and thought it looked very fuzzy. I’ve seen pixel interpolation used on nes emulators on the PC that looked great so this was a pretty big disappointment. Any other suggestions for reducing pixelation without losing much perceived sharpness.

    richardpi
    Participant
    Post count: 21

    Maybe use one of the retroarch shaders will do the job for you?

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.