Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • supersirlink
    Participant
    Post count: 42

    This might be common knowledge, but I thought I’d share… I discovered after enabling the hotkey to be able to exit via the controller, none of the keyboard commands would work…

    I had to add as second hotkey binding entry, but point it to a key on the keyboard. Once you enable the hotkey, you need to use it for every command…

    Here are my input settings in my retroarch.cfg file

    
    input_player1_joypad_index = 0
    input_player1_b_btn = 1
    input_player1_a_btn = 0
    input_player1_start_btn = 3
    input_player1_select_btn = 2
    input_player1_up_axis = -1
    input_player1_down_axis = +1
    input_player1_left_axis = -0
    input_player1_right_axis = +0
    
    input_player2_joypad_index = 1
    input_player2_b_btn = 1
    input_player2_a_btn = 0
    input_player2_start_btn = 3
    input_player2_select_btn = 2
    input_player2_up_axis = -1
    input_player2_down_axis = +1
    input_player2_left_axis = -0
    input_player2_right_axis = +0
    
    input_enable_hotkey_btn = 2
    input_exit_emulator_btn = 3
    input_save_state_btn = 0
    input_load_state_btn = 1
    
    input_enable_hotkey = alt
    
    petrockblog
    Keymaster
    Post count: 1827

    Thanks for that info!

    This actually lead me to the recent commit, https://github.com/retropie/RetroPie-Setup/commit/36f9695c0d83e4e9410e94138e26ec327d207121.

    supersirlink
    Participant
    Post count: 42

    Glad I could be of help! :)

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.