Viewing 1 post (of 1 total)
  • Author
    Posts
  • lomsdalen
    Participant
    Post count: 4

    I have installed Raspbian on my Raspberry. I did it “from scratch”. I have a 512-raspberry. When Tasksel shows up I installed SSH, but no GUI. Afterwards I have installed RetroPie using the guide on this page. The installation was done using source, took time, but no errormessages. I have enabled SAMBA, AdvancedMenu and put the memory split to be 256/256. I have uploaded several roms to the provided folder for NES, SNES, N64 and PSX.

    My problem is that after I try to start “emulationstation” the line changes, the cursor stops blinking and “everything stops”. I can leave it on until the next morning without any change.
    I tried turning on the automatic boot, and this just caused the same to happen, just with a completely black screen. There are no errormessages.

    I have tried starting it up with –ignore-gamelist and –gamelist-only.

    What shall I try?

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.