Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • michaelaudioaddictz
    Participant
    Post count: 1

    I got to load the ROMs to play but it spits me to the terminal, displays the below and sends me back the main menu.

    Press ‘x’ or ‘n’ to configure launch options for emulator/port (nesliberto)
    Front-end supports RGB565 – will use that instead of XRGB1555.
    /opt/retropie/supplementary/runcommand/runcommand.sh: line 283: 2505 illegal instruction /opt/retropie/emulators/retroarch/bin/retroarch -L /opt/retropie/libretrocores/neslibretro/fceumm_libretro.so –config /opt/retropie/configs/all/retrorch.cfg –appendconfig /opt/retropie/configs/nes/retroarch.cfg,/tmp/retroarch-rate.cfg /home/pi/RetroPie/roms/nes/Zelda\ II\ -\ The\ Adventure\ of\ Link\ (USA\).nes

    Floob
    Member
    Post count: 1629

    Did you paste that error message or type it?

    This filename isnt right: retrorch.cfg

    Did you use the 2.6.0 image to create this setup?

    jjslimmy
    Participant
    Post count: 1

    I got the same error message, and it was on version 2.6. Any ideas? (Exact error msg, but retroarch was spelled correctly) Thx

    neighbourhoodnerd
    Participant
    Post count: 111

    which emulator / system?

    thefool
    Participant
    Post count: 1

    I’m having the same issue on fresh install with NES, SNES, and N64 systems. Running latest retropie dist on RaspPi.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.