Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • rikjm
    Participant
    Post count: 2

    Hi,

    I had retropie working perfectly on my Rpi2. Every emulator worked without issues and the resolution was perfect.

    Today, after a rpi-update, it changed. Now everything is too big for my TV, I have no idea what happened or why it happened but I would love to know how to fix it.

    I’ve gone throught the git-clone of Retropie-Setup again, I’ve fetched the latest version and Re-installed from the binaries once more.

    I’ve also tried disabling overscan and changing my HDMI cable, as well as launching emulationstation with the -resolution 720 366 flag, so far, nothing fixed the issue.

    What’s driving me nuts is that it used to work before, I never had any resolution problems.

    Any ideas?

    Thanks!

    rikjm
    Participant
    Post count: 2

    Apparently with the new rpi-update some overscan features have been fixed/changed.

    Adjusting the overscan settings on my config.txt file brought everything back to the way it used to be.

    I thought I’d leave the post in case it helps somebody else.

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Video Output on RetroPie’ is closed to new topics and replies.