Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • piedere
    Participant
    Post count: 3

    Hi everyone,

    I just installed retropie on a fresh raspbian installation. I then used “sudo service lightdm stop” to stop X. Then started “emulationstation” and configured it to start up at boot.
    When rebooting, it did not start emulationstation however, but went straight into X again. Any idea as to what could be wrong?

    herbfargus
    Member
    Post count: 1858

    What’s your hardware and software? Raspbian Jessie?

    piedere
    Participant
    Post count: 3

    A standard Raspberry Pi2 with the default Raspbian (installed through NOOBS 1.7).

    herbfargus
    Member
    Post count: 1858

    Did you do a full binary install? Is there a reason that you aren’t using the premade image (as it is much easier to set up)?

    Also In raspi-config in the boot options you can set it to autologin to the console rather than the desktop environment

    and then The you can auto-start emulationstation from option 3 of the retropie setup script (I’m assuming this is the step that you already tried?)

    piedere
    Participant
    Post count: 3

    You where right. I had to use “sudo raspi-config” to configure Raspbian to start up to console logged in as the “pi” user. Once this is done, the emulationstation setting to autostart works.

    Thx and cheers!

    rookervik
    Participant
    Post count: 109

    +1, thanks Herb. :D

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.