Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • lightthief
    Participant
    Post count: 19

    So I’ve set this up a few times but haven’t run into this issue before.

    Emulation Station boots fine, sees and identifies my 360 controllers just fine, but doesn’t respond to any of the button presses.

    The only thing I changed from the initial install is that I ran the retroarch controller registration before the initial use of the emulation station.

    That shouldn’t get in the way though should it?
    Would wiping out that tetrarch config file help?
    Emulation station just sits there telling me it sees gamepads but not responding otherwise.

    Would like to avoid wiping this and starting over again if anyone has advice.

    bobbyt
    Participant
    Post count: 71

    I had a slightly different issue, but to fix it I disconnected my XBox controller and connected an alternate USB controller. When I booted back into EmulationStation it recognized the old controller was gone and asked me to setup the new one.

    I then reconnected the XBox controller and rebooted and ES re-asked me to configure the XBox controller…

    lightthief
    Participant
    Post count: 19

    I tried different USB controllers. Same issue, so I guess it’s not just the xbox control.
    It just sits at the initial set up screen, recognizes the controller but not the inputs.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.