Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • eric07
    Participant
    Post count: 2

    Duke Nukem is game I can get to run. All other emulators when I try to run them I get a very brief flash of console text (so fast I can’t read it), and then the screen goes black. Any help would be appreciated.

    brooksyx
    Participant
    Post count: 81

    Sounds like you don’t have any roms on your sd card. Most of the emulators you are seeing just have placeholder text files.

    eric07
    Participant
    Post count: 2

    No, I have loaded a number of ROMs for different emulators and nothing. As well I would expect Doom, and A Cave Story to work if that was the case, but they do not.

    kitchuk
    Participant
    Post count: 207

    Cave story should work straight away after flashing the retropie image. If you press F4 in emulation station it takes you to the console. What does it say?

    Sent from my GT-I9300 using Tapatalk

    Anonymous
    Inactive
    Post count: 12

    Are you using Composite or HDMI? You may to go into boot/config.txt and make some changes. You can check out this thread too.

    As kitchuk mentioned, press F4 after it fails to see what the error was.

    rogueapache
    Participant
    Post count: 14

    This happened with a bad ROM for me and it was in MAME but I redownloaded from a new source and it worked

    My bad ROM did the same thing it would briefly flash and go back to the menu

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.