Viewing 1 post (of 1 total)
  • Author
  • djdubw
    Post count: 1

    Retropie noob here, I first want to thank petrock & this community for creating this awesome project. I find that I’m unable to get any video when I launch Duke Nukem 3d. I tried a different grp file, and changing the name to all caps. Neither worked. Any advice?

    EDuke32 2.0.0devel rXXXX
    Compiled Jul 16 2012 22:31:20
    Using /usr/share/games/jfduke3d/ for game data
    Using /usr/share/games/eduke32/ for game data
    Application parameters: -g /home/pi/RetroPie/roms/duke3d/duke3d.grp -gamegrp %ROM%
    Using /home/pi/ for game data
    Using /home/pi/.eduke32/ for game data
    Initializing SDL system interface (compiled against SDL version 1.2.15, found version 1.2.15)
    Using “fbcon” video driver
    Searching for game data…
    Warning: could not find main data file “%ROM%”!
    Using file “/home/pi/RetroPie/roms/duke3d/duke3d.grp” as game data.
    Compiling: GAME.CON (96058 bytes)
    Including: DEFS.CON (27910 bytes)
    Including: USER.CON (36179 bytes)
    GAME.CON: In state `
    GAME.CON:157: warning: expected action, found define.
    GAME.CON: In actor `ORGANTIC’:
    GAME.CON:1923: warning: found else' with noif’.
    GAME.CON: In state `pigshootenemystate’:
    GAME.CON:2817: warning: found else' with noif’.
    Found 3 warning(s), 0 error(s).
    Resizing code buffer to 11991*4 bytes
    Script compiled in 217ms, 11983*4b, version 1.3D
    1553/11264 labels, 322/2048 variables
    122 quotes, 119 actors
    Initialized 24.0M cache
    Using RTS file “DUKE.RTS”.
    Initializing OSD…
    1 joystick(s) found
    1. Xbox Gamepad (userspace driver)
    Joystick 1 has 4 axes, 13 buttons, and 1 hat(s).
    Setting video mode 1024×768 (8-bpp windowed)
    Initializing music…
    Initializing sound… 32 voices, 2 channels, 16-bit 48000 Hz

Viewing 1 post (of 1 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.