Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • orochi
    Post count: 2

    Title says it all.

    The controller isn’t picked up by EmulationStation despite being turned on. I have to reboot my RPi2, but the controller will work fine after that.

    I am able to map the controls in the RetroArch controller pairing.

    When I load a game – anything, through SNES9x – I get nothing. Need to ESC out, and I’m met again with a working controller within the EmulationStation frontend menus, but nothing in game.

    I’ve seen this issue reported fairly widely, but I have yet to see a reply that offers any sort of fix – just “try the thing you already did” responses.

    Any help is greatly appreciated.

    Post count: 171

    did you use the retropie setup utility to configure the controller?

    try this

    cd RetroPie-Setup
    chmod +x
    sudo ./

    go to “setup/configuration” and then “register retroarch controller”

    Post count: 2

    I did. I tried both through sudo (direct input and through putty over LAN) , as well as through the configuration utility that takes me to it from EmulationStation.

    The controls work in the Doom shareware. I thought it might have been SNES9X,so I tried the other SNES emulator. When I moved the ROMs, I lost the Bluetooth configuration entirely.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.