Viewing 1 post (of 1 total)
  • Author
    Posts
  • nemo93
    Participant
    Post count: 51

    Hi Guys,

    after upgrading my Raspi to the latest firmware (from May 24th 2014), it turned out I couldn’t specify any specific resolution. Pi always booted using the highest resolution possible from my TV (actually a 1080p screen). It’s definitely ok to run Emulation Station to that resolution but it’s a nightmare for the Pi to run emulators at such resolution (major slow downs).

    I wanted to stick to the VGA resolution as recommended by petrockblog in the Advanced Configuration Wiki.

    With new kernels you have to set a new parameter in the /boot/config.txt file to force Pi to use the resolution you like. Fire up your favorite editor:

    ~# sudo vi /boot/config.txt
    And add “hdmi_force_mode=1” somewhere, ie:

    # uncomment to force a specific HDMI mode (this will force VGA)
    hdmi_group=1
    hdmi_mode=1
    
    # mandatory with the newest kernel
    hdmi_force_mode=1

    Then simply reboot and voila!
    ~# sudo reboot
    Cheers,

    ThomaS

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.