Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • michaelc1985
    Participant
    Post count: 10

    Hello all

    I was wondering if their is a way to disable the splash screen as you start and exit a EMU.

    i keep entering the menu.

    Thanks

    Michael

    robertybob
    Participant
    Post count: 219

    The one which asks whether you want to configure an emulator? (m or x?)

    herbfargus
    Member
    Post count: 1858

    This is the only thing I can think of off the top of my head short of hard coding configs without runcommand in emulationstation:

    Anonymous
    Inactive
    Post count: 6

    I actually discovered a very easy fix for this as i was having the same issue. My sixaxis remotes accelerometer was causing me to enter the menu screen every time i launched a game.

    go here
    opt/retropie/supplementary/runcommand

    first make a backup of runcommand.sh
    sudo cp runcommand.sh runcommand.sh.bak

    then open runcommand.sh
    sudo nano runcommand.sh

    find this line
    IFS= read -s -t 1 -N 1 key </dev/tty

    Then modify the “-N 1” to “-N 0” so it should look like the below.
    IFS= read -s -t 1 -N 0 key </dev/tty

    This will tell the script to look for 0 characters being pressed (and therefore you will never enter the menu. This will probably get overwritten when you update so you might need to modify it again.

    petrockblog
    Keymaster
    Post count: 1827

    Alternatively you could disable the launching of the joy2key code so it would not be activated by a joypad movement/press.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.