Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • gandalf
    Participant
    Post count: 3

    Every time I start up Diddy Kong Racing it hangs at the screen talking about the rumble pak and controller pak. Everything to that point works fine, and the emulator doesn’t freeze or crash, but I can’t get past that screen. This has been the behavior since the RPi was new about a month ago.

    It looks like others have had the same issue, but I can’t find anywhere that someone has identified a solution. My wife loves this game so any help getting it to run would be appreciated. Thanks in advance.

    FYI my setup:
    Raspberry Pi 2
    RetroPie 3.0 BETA 2
    Logitech F310 gamepad (configured and works with other ROMs)
    ROM: Diddy Kong Racing – USA (Rev. A)

    Anonymous
    Inactive
    Post count: 52

    Hi I had this problem also with v2.6 but have managed to fix it. Cannot recall exactly how so I’ll run up my Pi later and check. I think I either changed the 64 emulator plugin or the settings used to run the game (or both).

    gandalf
    Participant
    Post count: 3

    Thanks for checking. I don’t know much about mupen, so you’re going to have to be specific. What is the plugin and how do I change it?

    gandalf
    Participant
    Post count: 3

    For the benefit of anyone reading this: the issue is solved by using a different plugin. This is done by pressing x or m on the keyboard as mupen starts up.

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.