Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • electromaster64
    Participant
    Post count: 45

    I went through the
    sudo nano /opt/retropie/configs/all/retroarch.cfg
    and deleted all of the hotkeys like video record, reset, shader, slow motion, etcetera but when I press those keys they still function like I didn’t delete them in retroarch.cfg. How do I stop this? I need those keys to run my Ultimarc MiniPAC controller setup.

    tdawg1982
    Participant
    Post count: 16

    Any updates on this? Did you get it working? I am stuck on this myself..

    Floob
    Member
    Post count: 1629

    Set a value for
    input_enable_hotkey = alt

    then you would have to press alt as well as the hotkey to get it to work

    chdez77076
    Participant
    Post count: 66

    Instead of deleting the lines put “nul”
    That should disable the ones you don’t want to use.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.