Homepage Forums RetroPie Project Everything else related to the RetroPie Project Controller not working (NeoGeo Pad USB)

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #3206

    I haven’t had any luck getting this USB pad recognized by RetroPie, I am at the prompt screen and it does not recognize any input from my NeoGeo Pad USB.

    When I tried retroarch-joyconfig, which seemed to be the common response to a similar problem, it still does not recognize button presses. I have also tried jscal /dev/input/js0 and jstest /dev/input/js0 both show the device but I am not entirely sure what they did. jstest showed a number of buttons and such, but the buttons said they were off, it would also sit and do nothing until I ctrl+c.

    Any help or tips is appreciated.


    I got the same problem on Ubuntu 14 and opensuse 13. Any help would be appreciated. Same Neogeo pad usb for PS3.

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.