Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • japhy
    Participant
    Post count: 1

    Hi,

    I have set up controllblock service, it works (shutdown when power switch isnt presented), all buttons (8) + joystick works after setting in ES fine.

    When i run game (NES, Atari, Ports), no response for all buttons. I have it connected to the block 1, I have proceed retroarch controller registration in ES + from console for yoypad 0. I reall don’t know for which controlls i have to assign these buttons + yoystick. I have tried to set A, B, Start, Select, set D-pad as yoystick, or add yoystick as analog left or right, but it doesn’t works.

    I have set in config as input “arcade”. Can you please tell me, when I want to play basics games – contra, super mario, to which buttons in retroarch setup assign my buttons + yoystick ?

    I read all manuals, check videos, but don’t know how to achieve function in games.

    Thanks a lot for any help.

    agrippas
    Participant
    Post count: 6

    I had this issue as well, I was able to correct it by customizing the ControlBlockArcadeGamepad.cfg file in /opt/retropie/emulators/retroarch/configs

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.