Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • sharpie
    Participant
    Post count: 3

    I just installed Retro pie to my Raspberry Pi 2 and even with no buttons plugged into the control block it thinks that the up joystick key has been pressed and the down one it says “already mapped”

    any help would be great =D

    petrockblog
    Keymaster
    Post count: 1827

    Are you using a CPU overclocking setting? If so, set the clock to default and look if this behavior persists. Then you could go on and try to increase the CPU clock step-by-step. Hope that helps!?

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.