Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Tyler
    Guest
    Post count: 908

    First thing i should say is that i am completly new at all this and i have googled every step to make this all work. And i have searched everyehere for a fix but with no luck.

    I have the newest version of RetroPie and it works 100% with the hdmi cable.

    But when i plug it into the composite cable the emulationg station screen is to big and doesnt fit the tv screen. i want to eventually use this screen

    please help me. and i could use steps cause im still learning where everything is at and how to do it.

    thank you

    Tyler
    Guest
    Post count: 908

    also here is a image. everything else fits the screen fine. just not the emulation station

    lunarkingdom
    Participant
    Post count: 61

    hit F4

    type: sudo raspi-config

    try enabling (or disabling) overscan and see if that helps, worst case it does not work just disable it again using the same code to access the setup screen. There are other harder ways to correct this but lets try the easiest first and see if it works.

    Tyler
    Guest
    Post count: 908

    I have tried that already and i have also tried the boot/config.txt and it fixed the screen where you type the commands in but the emulation station is still just a little to big.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.