Viewing 1 post (of 1 total)
  • Author
  • corn
    Post count: 8


    I’ve been fiddling with compiling the gles2n64 video plugin from and after after the “make all” in the unix dir I copied the lib to /opt/retropie/emulators/mupen64plus/lib/mupen64plus/. But I ran into troubles…
    First of all the .so file was about 30kByte larger than the original and secondly when I started the mupen64plus emulator the screen stayed black (I only got sound).
    I could use some pointers/help on which source is actually used for the original .so lib files and/or why I just get a black screen when running the compiled video plugin.


    Edit 1:
    I should mention that I am using V3 RC1 and a raspberry V2

    Edit 2:
    Ok so writing
    rice -> “make all VC=1”
    n64 -> “make all VFP=1 NEON=1 VC=1”
    Which will sort out the black screen issue
    In addition I also fixed the super smash bros tree bug in DK and Kirby maps (InsertMatrix() function).

    Edit 3:
    I guess my questions has been solved

Viewing 1 post (of 1 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.