Viewing 1 post (of 1 total)
  • Author
  • footwo
    Post count: 28

    I’ve installed a fresh image of ver 3.0 beta 3 for Pi2 and setup a generic snes usb pad through retroarch. It works great but I have some strange problems with retroarch when running the emulators as it seems to selectively disable certain keys on the keyboard, despite them being configured properly.

    For example, the function keys, and the ESC key do not work even though they are defined in /opt/retropie/configs/all/retroarch.cfg but the arrow keys, the enter key, and some of the action buttons like the A key work just fine. It’s very confusing.

    I need to be able to access the retroarch menu in-game using the keyboard as emulationstation currently freezes if I open it with the hotkeys on the joypad. I’ve tried the keyboard plugged in on its own after booting a rom and ive tried it in different ports, but the same thing happens each time.

    Anyone else seeing this?

Viewing 1 post (of 1 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.