Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Anonymous
    Inactive
    Post count: 3

    Hello! i got my RPi for a couple of days ago and mange to set it up just fine. but i’ve got 3 Major Problems now.
    i got a 16 GB Micro Sd card but when i try to add games to it, it says that the Card is full (???)
    so i tried to load the games with my USB instead. i plugged in the USB to the RPI. then plugged it in to my computer and found the newly created ROM file. located the right folders and put my games in them. plugged my USB back into the RPi, but the games are not there :/
    i found a tutorial on how to fix it with terminal by changing the directionally i think. BUT i need to write some commands on my RPI in the terminal, for some reason when i free SHIFT-7 (which is / for me) i get a ”⨨of some sort. i’ve tried all other keyboards combinations.
    i got a Swedish keyboard by the way.

    Anonymous
    Inactive
    Post count: 3

    did some changes with USB 2 PSX games show up now. but when i click them, they will start, run some codes. the the codes becomes really really weird, like bully. then go black for 2 sec and the normal start up code kicks in and i’m back the PSX emulator again

    cortex
    Participant
    Post count: 32

    you have to resize your Card after flashing the sd Card, as the retropie Image is only about 2GB big (so your Card thinks it is only 2GB big).
    You do this via
    sudo raspi-config
    and then choose resize card.

    the Problem with some signs is, that in retropie Image 3.0 Beta, it doesn’t matter what Computer layout language you choose, it will always be english. So best would be to search a Picture of an qwerty Keyboard so you see where the “/” sign is.
    I recommend you to do
    sudo ./Retropie-Setup/retropie_setup.sh
    and then choose Option 1 (updating from binaries).
    This will update your 3.0 Image and after that, you will be able to Change the computer-language-layout via
    sudo raspi-config
    at international-Point.

    tank
    Participant
    Post count: 18

    i hat the problem with the english keyboard as well. it wouldn’t let me change to qwertz-layout (german) – it said it did, but it didn’t ;)
    but after connecting it proberly to the internet via cable raspi-config was able to change this. same with timezone.

    Anonymous
    Inactive
    Post count: 3

    [quote=93453]you have to resize your Card after flashing the sd Card, as the retropie Image is only about 2GB big (so your Card thinks it is only 2GB big).
    You do this via
    sudo raspi-config
    and then choose resize card.[/quote]

    i did tih,s said the filesystem will be expanded upon Reboot. but nothing happened :/

    i’ve tried wit ha USB instead but it won’t work…

    cortex
    Participant
    Post count: 32

    Hm, that really sounds pretty strange.
    If you didn’t set up too many things i would recommend you to just reflash the Image to your Card, just to make sure it doesn’t have to do with your Card itself.

    Please let me know if I can help you further.

    pimann2000
    Participant
    Post count: 8

    Sakarias said:

    i did tih,s said the filesystem will be expanded upon Reboot. but nothing happened :/

    When you are in sudo raspi-config and chose to resize it did you press expand to full SD card size I believe it is?

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.