Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • coned
    Post count: 2

    Hello to all,

    i installed on my B-Modell PI yesterday the latest RetroPi Version RetroPie Project SD-card Image V2.3 (Google Drive Mirror) from here, to play once again my loved Amiga Games.

    Install should be ok, i see the Emulator Page on my TV.
    With Cyberduck (i use an iMac) i copied the kick.rom into home/pi/RetroPie/roms/amiga.
    Then i saw the Amiga Letters in the Menuebar. Also in this folder there some Games like Silent_Sevice.adf (i tried also to rename a game to: df0.adf) but nothing worked.

    some people writes from this folder: /home/pi/RetroPie/emulators/uae4rpi/
    But i can’t find him. At /home/pi/RetroPie/ im have only the both Folders: Bios and rome.

    If i launch the Amiga Emulation on the Screen, i will see the Game Name inside, then i choose the Game, the Terminal is starting an it stopped with following Message:
    rm: cannot remove `df0.adf´:No such file or directory
    in: failed to create symbolic link `df0.adf´:Permission failed.

    If i try to copy the kick.rom to the Folder:
    opt/retropie/emulators/uae4rpi -> Cyberduck hang up and sayer no Permission to copy something in these Folder.

    So whats are the right Setps to start a perfect Running Amiga Emulation?

    Thanks for all Informations.


    Post count: 908

    I have the same problem. Seems the 2.3 version is broken. The rights for the df0.adf link are not set correctly, and the link points to the game directory rather than the selected file… :-( Waiting for the 2.4 version ,-)

    Post count: 1

    I have the same problem. This is the output when I try to launch the Amiga Emulator:

    /opt/retropie/emulators/uae4rpi /
    rm: cannot remove `df0.adf’: No such file or directory
    ln: failed to create symbolic link `df0.adf’: Permission denied
    Unable to init SDL: Unable to open a console terminal

    There is another thing that makes me think that there is a problem of misconfiguration of this emulator: there are some folders and files named after uae4rpi and others named after uae4all…

    coned: At /home/pi/RetroPie/ im have only the both Folders: Bios and rome.
    The same for me. I was trying to set up the xbox 36O controller while I receive the arcade stick and buttons following this guide
    but I can’t continue as I don’t have ./RetroPie/emulators/RetroArch/installdir/bin/


Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.