Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • kefiren
    Participant
    Post count: 2

    Hi

    Im new to this project, i have just installed the PI with the RetroPie Project SD-card Image V2.3 image, everything went great, and installed 2 games “the pagemaster” and “Zelda link to the past” but after that everything went wrong. I tried to install Mario All-stars, Donkey Kong Country 1, 2, 3. When i started these games, the screen just flickered with green and yellow color. my games that worked are sfc files, and i tried with smc files and i got these error, then i thought, maybe its the file that dont work, so i found a sfc file, but that didnt helped either.

    I also tried to play a GBA game pokemon firered, but that didnt work because it cant find the bios. I found a bios on google (dont know if it works) but now it dont say the bios error, now i just try to load the game, and then i jumps out again.

    I also tried to play zelda on N64 and mario, linux is loading, and then i jumps out to the menu again. I have tried many other games, many other console, but same mistakes. The only one who works is SNES and only 2 games :(

    Anyone who knows what i’m doing wrong? Is it only some games that works?

    monkey-tamer
    Participant
    Post count: 5

    Try overclocking. I did this and emulators run better, but still no luck with N64. And try not using such intensive games. FX chip games are known for their issues, also.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.