Homepage Forums RetroPie Project New to RetroPie? Start Here! Can't Access RGUI / GB colorization

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #102793

    Hello everyone :)

    I have a little issue with RGUI since I can’t access it :/

    I tried to press F1 while being “ingame” (Gameboy) but it didn’t work.

    I sticked to this wiki entry: https://github.com/RetroPie/RetroPie-Setup/wiki/Game-Boy

    “How to Colourise Game Boy games”.

    I have no idea which my hotkey is, so I tried ctrl etc. but it didn’t work either.

    This is my retroarch.cfg:

    I need to add that i dug a little bit arround in ssh and found this file:
    so i edited the gb_colorization line as follows : gb_colorization = “enabled”

    This is my retroarch-core-options.cfg:

    It didn’t help so I have no Idea what to do.


    Are you running a particular version of RetroPie?

    Can you post details requested here? Thanks

    Suggestion to get support with your problems

    My guesses to the fix are, hold Select on your joypad and then press F1 on the keyboard (or whatever your x button on the joypad is)

    Create a file (if it doesnt already exist) here

    and put this line in it
    gb_colorization = “enabled”


    Thank you :)

    It worked, when I used select +F1, and I was able to setup colorization, which was disabled, even though I switched it to enabled in

    But now it works, thanks buddy ;)

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.