Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • browner1980
    Post count: 11

    I know this is a rather specific question, but it’s driving me crazy. I am on a Pi 2, with Retropie 3, using a wired Dualshock 4 controller. All buttons on this controller work perfectly in every other game. However, one specific ROM, Skate or Die 2 for NES, will not let me launch into the “Ramp” part of the game from the title screen (which is normally accomplished by pushing “Select”). Here’s some information:
    – It isn’t the controller input. “Select” on my DS4 works for every other game, in every other scenario.
    – It isn’t the ROM. I’ve tried several different versions, and they all work as expected when using an emulator on my Mac.
    – The rest of the game works as expected in Retropie. i.e. if starting Story Mode (by pushing “Start”).
    – I’ve tried both NES emulators in Retropie, with same outcome.

    Anyone have any ideas? Could it be anything else other than a controller input issue? i.e. some type of video or processor setting that isn’t letting it start into an alternate mode
    from the ROM’s title screen?

    Post count: 52

    Try pressing select+y and going into input settings. Then change your hotkey button to something other than select.

    Select being the hotkey button causes issues in some MAME games, so maybe that is the culprit here as well.

    Post count: 11

    Nice one! That indeed solved the issue. Thanks for your suggestion :)

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.