Viewing 1 post (of 1 total)
  • Author
  • Tony
    Post count: 6

    Hoping for help….recently bought PS3 controllers on eBay and found out they are not Sony. RetroPie labels them as Gasia when trying to configure. (cechcz2u on label) I have gone through the norm but can only get the controller to work via USB and not Bluetooth. Anyone have success with pair similar ones?

    What I know
    – Controllers work, charged, etc. confirmed with a sync with a PS3 both wired and Bluetooth
    – Dongle works confirmed with a wireless keyboard and real PS3 controller
    – tried with various versions on RP: 3.6, 3.5, 3.2
    – Using a RPi2

    – Selecting all options from the pair menu including Gasia only
    – using a fresh image
    – tried this found in another post:
    git clone
    cd qtsixa/sixad
    sudo mkdir -p /var/lib/sixad/profiles
    sudo checkinstall
    – also tried a special dance and prayer but no luck either!

    Please help if you can!

Viewing 1 post (of 1 total)
  • The forum ‘Controller Configuration in RetroPie’ is closed to new topics and replies.