Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Anonymous
    Inactive
    Post count: 25

    Hi.

    Switched from build 3 alpha 4 (RPI2) to 3 RC 1 (RPI2) as soon as I saw the latest download images.

    Did a clean install… in fact, on two different RPI2’s and this issue’s are with both of them.

    However, for instance, setting video_smooth = true in..

    /opt/retropie/configs/all/retroarch.cfg

    … doesn’t do the trick, for video smoothing that is.

    In version 3RC1 I have to configure each..

    /opt/retropie/configs/<name of system>/retroarch.cfg

    … seperately.

    What’s this “bug”?

    Why isn’t the /configs/all/retroarch.cfg file dominant over the different game systems respective retroarch.cfg files?

    It didn’t exist in versions 2.6 or 3 alpha 4 (RPI2 versions).

    Many thanks in andvance.

    /Alucard.

    petrockblog
    Keymaster
    Post count: 1827

    Because by design the other configs should override the main config – and the video smooth setting is set for all that have shader configs. It was a bug before that the individual ones did not override the main config due to the ordering in the files.

    just remove the setting from each config, and you are done.

    Anonymous
    Inactive
    Post count: 25

    Ah I see!

    Well, thanks for clearing that one out for me. :)

    The “lazy-muscle” was used to just setting ‘video_smooth = true’ in the main retroarch.cfg, and then modify each emulators own retroarch.cfg when necessary – for instance when tweaking joypad configs and such things.

    Well, then all is in it’s order.

    Thanks again.

    Regards /Alucard

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.