Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • smoothmalik
    Participant
    Post count: 66

    There is like a half inch black border around the games in pifba is there anyway to stretch that to the full screen?

    blockaboots
    Participant
    Post count: 94

    I’d recommended downloading the lb-fba emulator and then make sure…..

    Integer scaling: Disabled
    Aspect Ratio: 4:3
    Fullscreen mode: On
    Fullscreen Window: Off

    These are all found in Settings>Video in the retroarch menu (F1 on keyboard or start+select for pad)

    smoothmalik
    Participant
    Post count: 66

    thanks but I prefer the pifba emulator over the libretro it looks better to me…

    blockaboots
    Participant
    Post count: 94

    There the same emulator!, just that lb-fba is a newer version. PiFBA looks more pleasing to you as it probably has bilinear filter enable by default where lb-reto does not, just go into the video options in lb-FBA and enable bilinear filtering

    herbfargus
    Member
    Post count: 1858

    The libretro port may be based off of pifba but there are differences in performance and games supported, I’ve found pifba to run games better than lr-fba. The only thing I can think of would be changing overscan in boot/config.txt but if its only specific to pifba then I don’t know how to fix it.

    smoothmalik
    Participant
    Post count: 66

    yea the border is only specific the the pifba emulator ….

    smoothmalik
    Participant
    Post count: 66

    when i change to bi-linear filtering in lb-retro. I save the configs and it looks just how I want it to. However once I restart the emulator and go back to a game it reverts back to the default point filtering everytime wtf!

    blockaboots
    Participant
    Post count: 94

    [quote=101164]when i change to bi-linear filtering in lb-retro. I save the configs and it looks just how I want it to. However once I restart the emulator and go back to a game it reverts back to the default point filtering everytime wtf!

    [/quote]

    Go into setting and then Configuration Settings and enable ‘Save config on exit’ and ‘save config per core’ set your settings again and then when you quit it will save all your settings

    smoothmalik
    Participant
    Post count: 66

    worked like a charm thanks blockaboots..didnt have to do that save core thing and frankly couldnt find it..

Viewing 9 posts - 1 through 9 (of 9 total)
  • The forum ‘Video Output on RetroPie’ is closed to new topics and replies.