Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • elgur85
    Participant
    Post count: 34

    Hello :)

    I have “installed” a couple of PSX games, but all of them gives me a black screen.
    What’s the solution for this?

    cortex
    Participant
    Post count: 32

    hi elgur,

    try
    sudo nano /boot/config.txt
    and add
    hdmi_safe=1
    (you can read about other video-options you could enter here http://elinux.org/RPiconfig#Video_mode_options)

    This did the trick for me on an old hdmi beamer with 800×600 resolution.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.