Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • muaddib
    Participant
    Post count: 2

    Hello all,

    I installed RetroPie from the sd-image in the website and then updated retropie-setup and binaries through setup script (in order to configure my gamepad, which now works).

    The thing is that after the update, the quality in my tv is much worse than when playing right from the sd-image install.

    I did the following
    hdmi_group=1
    hdmi_mode=1
    overscan_scale=1

    And it gets a bit better but the images looks too much pixelated and even the colors are not very good.

    I tried SNES and megadrive roms. I’m using an 720p LCD tv with HDMI.

    gizmo98
    Participant
    Post count: 452

    Check /RetroPie/configs/snes/Retroarh.cfg.

    If video_shader = /home/pi/RetroPie/emulators/RetroArch/shader/snes_phosphor.glslp
    change filename to /home/pi/RetroPie/emulators/RetroArch/shader/bsnes_gamma_ramp.glslp.

    muaddib
    Participant
    Post count: 2

    great, it works.
    The same for genesis, please?

    gizmo98
    Participant
    Post count: 452

    Check /RetroPie/configs/megadrive/retroarch.cfg.

    Do the same as above or disable shaders:
    video_shader_enable = false

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.