Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • patrickm
    Participant
    Post count: 171

    Hi all. I’ve pretty much got everything up and running, got the gamepad working, got scanlines working, etc. The last kink I’m trying to iron out is autosaving. I’ve got all my roms on a USB drive and I altered the es_systems.cfg file so that ES looks for roms on the USB drive. I’ve altered my retroarch.cfg file (the one in /opt/retropie/configs/all/) so that it says

    # savestate_auto_save = true
    # savestate_auto_load = true

    # savefile_directory = default

    # savestate_directory = default

    Shouldn’t the save states go directly to the folder in which the rom is located, on the USB drive? What am I missing?

    Oh yeah, I guess I should add that I’m using the standard start+select command on the gamepad in order to exit ROMs.

    oleguer
    Participant
    Post count: 25

    What you do to can use autosave/autoload from usb?? I dont know what you do!? thanks & sorry for bad english ;)

    EDIT:
    Problem Solved!!
    I solved the autosave/soad problem when I take the permisions for all users I edit the information of fstab (etc/fstab) using this:
    UUID=1ADF-0D47 /mnt/usb1 vfat auto,users,rw,uid=pi,gid=pi 0 0
    Myflash drive Mount Point Format Permisions for all users ((This I dont know really))

    And now I can save & load when I like Thanks for the forum!!!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.