Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • brydeemer
    Participant
    Post count: 3

    I have NES and SNES working perfectly. However after selecting a ROM from the menu for Atari or Intellivision, things seems like they are going to load, but then the system just hangs on a black screen. Nothing happens.

    Do I need to somehow configure the emulators for these systems?

    Thanks,

    Bryan

    proxycell
    Participant
    Post count: 203

    i have not approached the intellivision yet but which atari are you talking about? i have the 2600 working for me without any special configuration

    dudleydes
    Participant
    Post count: 139

    The Atarti 2600 emulator should work as the previous poster says.

    For Intellivision to work, you need two bios files, exec.bin and grom.bin, which you need put in the /usr/local/share/jzintv/rom folder. More info on how to do this at the wiki page.

    https://github.com/retropie/RetroPie-Setup/wiki/Intellivision-Emulator

    littlefriend420
    Participant
    Post count: 1

    I have tried everything I can find to get Intellivision to work but have been unsuccessful.

    I select a game, it appears to load but then kicks me back out to the game selection screen.

    I have tried putting exec.bin and grom.bin in the roms directory, in the /usr/local/share/jzintv/rom directory and a half dozen other places all with the same (non-)result.

    I know the ROMs are good because I can get them working in MESS.

    Any advice?

    I am running retropie for pi2 v3b on a pi 2.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.