Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • d8thstar
    Post count: 58

    Hi all,

    I am LOVING my Pi and have everything set up almost completely, with these last few exceptions. If anyone has any hints, I would appreciate any feedback:

    1. mame – i can’t get select + start (360 pad) to exit the emulator. I tried even setting the exit command to select + h0down (select + digital pad down) but no luck. I think i am confused on what tetrarch.cfg file to edit.

    2. final burn alpha, would love to have this running as a home system instead of arcade, any way to switch?

    3. ScummVM, same as #1, can’t get select + start to exit. I would like to make my GLOBAL exit command select + h0down if possible. Even left button + h0down would be great.

    4. is there anyway to get the emulators to quit quietly? meaning, when i exit an emu to go back to emulation station, there is a bit of linux text visible. anyway not to have this show?

    5. when exiting just about any emulator, the text gives me a couple of warnings that I would like to get rid of, they are:

    “Frontend supports RGB565 – will use that instead of XRGB1555” and

    “RetroArch [WARN] :: gl_glsl_init :: [GL]: Stock GLSL shaders will be used

    If I could get all of the above taken care of, I’d be 100%.

    Any help is appreciated and thanks!

    Post count: 58

    small bump, anyone?

    Post count: 21

    Does the middle X button on the 360 controller function? Maybe use that to exit ScummVM? I know mupen64plus (non retroarch) does not support modifier buttons, maybe ScummVM also doesn’t? I don’t know for sure though as I have never tried it.

    Post count: 71

    1. What config to edit depends on what controller you use and if it is autodetected. If so, you have to edit the matching config files for your controller. If not, retroarch.cfg is the way to go.

    2. What do you mean by this???

    3. ScummVM is not part of RetroArch in RetroPie. The standalone is not capable of exiting by using special keys as far as I know. Even the button mapping is hardcoded in the sourcecode. To change this, you have to modify and recompile the source.

    4. and 5. Don’t know

    Post count: 126

    I’m guessing 4 and 5 can be solved by modifying your
    so that this line near the end:

    # run command
    eval $command

    is changed to

    # run command
    eval $command > /dev/null 2>&1

    Give it a try. I don’t have my Pi available at the moment but you can find the location of this file by doing this:
    find . -name

    You’ll still probably get the black screen though.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.