Tagged: ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • Anonymous
    Post count: 2


    I’m trying disable EVERY antialias/bilinearfiltering from all AdvMame games. Already set
    display_antialias no
    But games like Knights of the Round, Street Fighter, etc, still showing with bilinear.

    I want to get the same effect as using “video_smooth = false” for Retroarch.


    Post count: 31


    That setting from advmame.rc is ONLY for vector games. It affects how the “beam” is drawn.

    See this for info: http://www.advancemame.it/doc-advmame#8.7.1

    I have not been able to get vector games to display at any resolution higher than 640×480.

    The setting you may be after for other games is this:

    display_resizeeffect none

    Check here for the different options: http://www.advancemame.it/doc-advmame#8.5.1

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Video Output on RetroPie’ is closed to new topics and replies.