Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • auswear
    Participant
    Post count: 65

    Does anyone know if this will work on Retropie 3.0?

    http://www.4dsystems.com.au/product/4DPi-24-HAT/

    auswear
    Participant
    Post count: 65

    OK so I managed to get emulation station to boot on the screen, but when I go into any game I get a black screen and then it exits back to ES (Video showing it here)

    I thought it may have something to do with resolution so I’ve added some settings to the end of config.txt but that didn’t help – http://pastebin.com/aWMpQJAA

    Any tips?

    auswear
    Participant
    Post count: 65

    After starting with a clean 3.0 image and then installing the LCD kernel again, plus fbcp and making a few config.txt tweaks I have it working! You can either play on the LCD or if you plug a HDMI in it will play in full res on your TV.

    The one issue I’m having is getting into Retropie-setup via ES. The screen just goes to black. I am however able to access retropie-setup when I putty in.

    auswear
    Participant
    Post count: 65

    Here are some videos of it in action

    [video src="https://scontent.cdninstagram.com/hphotos-xfa1/t50.2886-16/12128328_559318247551225_194843359_n.mp4" /]

    [video src="https://scontent.cdninstagram.com/hphotos-xaf1/t50.2886-16/12003653_614711495336429_850153171_n.mp4" /]

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Video Output on RetroPie’ is closed to new topics and replies.