Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Anonymous
    Inactive
    Post count: 65

    Ok so i’ve just done a binary based update from 3.0 to 3.1 and it keeps booting to the controller configuration screen. It says 1 gamepad detected but no matter what I do, on gamepad or keyboard, it won’t detect a thing.

    shadowfox7x
    Participant
    Post count: 14

    I’d recommend trying a different USB port. The other suggestion I would make is depending on the controller, some have different “modes” X or D. Try both but usually X Input is the most recognized.

    Does the detected gamepad display anything when you hold a button on the configure screen? If not then it might not be recognizing the driver installed for the controller.

    Anonymous
    Inactive
    Post count: 65

    Have tried different ports, different controllers, all buttons, plus usb keyboard. Nothing is detected. I’ve installed retropie literally hundreds of times and this is the first time this has happened. It must be something to do with doing the binary update on this latest 3.1 update.

    spot
    Participant
    Post count: 5

    I ran into this exact same issue when updating using binaries from 3.0 to 3.1 last night. After booting into ES, the screen is frozen at the controller configuration page and neither the keyboard or controllers register key presses.

    Were you able to find a fix or did you just load the latest image?

    Anonymous
    Inactive
    Post count: 65

    Still haven’t found a fix. I don’t really want to load the image and start from scratch as I have sooo many tweaks.

    Anyone?

    retroman33
    Participant
    Post count: 19

    I am also having problems with this issue. Anyone with a workaround or any idea with how to help, get in touch!

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.