Post count: 5

First Try:
I used the source-based installation at first and I received a message saying something like… EmulationStation has started but there are no systems. or something like that. So I ran and went through the binaries-based installation. Once I rebooted, emulationstation booted right up. At this point I FTP’d in some roms and tried to start them. This is where I first saw the lines of equal signs. I figured I did something wrong so I started from base one and put the image of Raspbian “wheezy”.

Second Try:
After going through the writing the image of Raspbian and following the RetroPie setup instructions I got to the point on whether to do a binaries-based or source-based. I just did the binaries-based. Once the binaries-based installation was complete I imported some roms and tried again. I still received the lines of equal signs. At this point I posted the thread.

Third Try:
Since you said the gamepad might be causing some errors I tried unplugging and rebooting to run another binaries-based install. Still didn’t work.

Fourth Try:
I completely removed the gamepad from the equation so the only things that are connected to the Raspberry Pi are…

Dell USB Keyboard
Micro USB Power
Ethernet cable

As soon as I disconnected everything except the listed I inserted my fresh copy of Raspbian “wheezy” and went through the installation process and only doing the binaries-based installation. After that was all said and done it still doesn’t run. After that I tried the source-based installation and it still doesn’t open.

Any other suggestions would be much appreciated.