Post count: 5


Thanks for the assistance, but as I went into the Nano editior, I realized that the file that is in version 1.6.1 is exactly the same as what he says to change it to above. Every character. Maybe he updated it when he went from 1.5 to 1.6.1 because he knew it was bad?

Basically that leaves me back at the standstill. I have tried to get down to the absolute barebones for troubleshooting purposes. Nothing extra. Just the following:

1. Fresh Image on the SD Card
2. Loads automatically into RetroPie, I configure the buttons on a keyboard (removing the possibility of the controller causing any sort of weird issue).
3. Exit RetroPie
4. Load a single rom into the NES folder using Flash FXP. (I’ve tried 10 different ones)
5. Restarting the Raspberry Pi, automatically loading into RetroPie
6. Go to the NES page and try to load the rom that shows up just fine.
6. Audible Chime heard, black screen, reloads the NES rom page.

I just have no idea. I’m not trying to do anything fancy. I haven’t even configured the buttons for the actual NES emulator, though I’ve done that before and it did the same thing.

Help :(