karloss
Participant
Post count: 177

Hey mate, no problem on the questions, we are all learning…

yeah you need to put the “~” symbol, notice though, the font on this forum makes it look strange, on the sudo cat command it is the “~” that is a squigly line on the “#” key (on my uk keyboard) same for the cd command at the top, for the options for the script, it is the “-” (button next to the + key)

I have uploaded it all in just a text file, so copy and past straight into your ssh terminal..

you will probably need to remove all the “input_playerx_joy” stuff from the bottom of your retroarch.cfg first, so it doesn’t get confussed