Post count: 3

First off thanks for the fast reply!

Second, I might not have stated it before but I am using thirdparty controller, and I only have recieved one of the extensioncables which means I only have one port out at the moment from the GPIO adapter. I am 99% sure I have soldered it to the data 1  (as described in your post on wordpress), which if I’m not wrong, is the controller port 1. I am also using a RPi rev 002.

During the day I’ve tried using the SNESDev and actually it locates controller JS1 (which in my mind is controller 2) and it does respond when I’m pushing the buttons. However testing js0 also responds, but with the same error as above (on/off spam).

Also you stated it is possible to uninstall the gamecon driver in the retropie setup, I have not found out how to do this when using option 3 in the installer at least. I removed the card and reinstalled it from another PC, haha :-)

Anyways, is it possible that the on/off spam is caused of the extensioncable not being soldered to it/the controller is not plugged in to those cables?