Post count: 1858

Hmm that is odd, usually select+x works to open the rgui. its possible either your hotkeys aren’t configured or your mode button just doesn’t work. but there is a way you can do with your keyboard (you should only have to do it once in theory). The hotkey for Rgui on the keyboard is F1 so one way to test if the mode button works is to hold it down while you press f1 on the keyboard while in a game and see if it opens up (this is all assuming that you are using a retroarch core rather than dgen) If it doesn’t you can configure the hotkey option as described in this post:

If you select option 2 you’ll hold down alt+F1 to access the RGUI, if you choose option 3 you’ll just press esc to open the rgui. see if any of those work