sudobarn
Participant
Post count: 4

Hi guys,

been having similar problems.

At first I thought it was the overclocking, but nope, even at none there was no playing.

Thought it was my wiring. Nope all fine. Did Jtest and that was all good.

Then Florian put out the fix for overclocking. Still no joy.

Figured therefore, it must be my soldering work, and that I had in some way (undetectable to me) damaged the board. So I bought a new one that comes pre-soldered as one unit. It arrived today.

Wired the new one up, did a fresh install of V3.0 Beta2 for rpi2. Went through the steps to install the service, and… Still doesn’t work…(!!) The switch works, as does the LED. When the system is booted, two gamepads are recognised, but each gamepad will only detect one button press before it says “already allocated”.

The only thing I can think now is that it might be my editing of the cfg file. Could anyone possibly throw up a moron-proof, keystroke-by-keystroke instruction?

The ridiculous bit is that the machine I am building isn’t even for me, but for my best friend, as a surprise wedding present (on the 27th June).

Any help would be awesome and hugely appreciated.

SudoBarn