denus
Participant
Post count: 49

Don’t use the predefined setting from the raspi-config: the frequency for the sdram is set too high (500) and can cause instability, freezes etc.
Rather use these values in your ~/boot/config.txt:

arm_freq=1067
over_voltage=4
core_freq=533
sdram_freq=466

These are in my case the fastest and most stable settings so far, without extreme temperatures or other drawbacks!
Of course, there’re more settings possible, but I can play PSX games the whole day without problems, so I’ll stick with it.
You should consider buying a couple of heat-sinks though.

As for the HDMI sound, I cannot help you since I’m using the 3.5mm audio output.