Floob
Member
Post count: 1629

Upgrading from 2.6 to 3.0 can be awkward in terms of config files – can you just use the RetroPie 3 image instead?