miom12345
Participant
Post count: 3

Ok very nice!

I quote you from the other thread:

[quote=96127]As i have written in some other thread please setup your keyboard as a emulationstation input device and the message should not pop up anymore.

The “Can’t register ps3 controller. Buttons are to sensitive. ” issue should be resolved now. If you use the newest ps3 driver module sbuttons (sensitive buttons) option is disabled.

How to update:
1. Close emulationstation with two F4 key presses.
2. Type:

cd RetroPie-Setup
sudo git pull
sudo ./retropie_packages.sh ps3controller

[/quote]

At which point, do I have to execute that command when my OS is at the point, that nothing concerning the controllers is configured, but stuff like expand filesystem and internationalism options are already configured?