patrickm
Participant
Post count: 171

[quote=96281]Hello all,

By hitting the hotkey button and F1 in game, you get access to (Retroarch?) menu.

Going to Options >> Core Options and ensuring “Dynamic Recompiler” is enabled, PSX sound is absoulutley fantastic. Great.

Now there is another option called “Enhanced Resolution” with a (Slow) warning. When enabled the graphics look absolutely amazing, however the sound then gets terrible.

So I have everything I want, great sound, great graphics, but they will not work together.

I have tried an aggressive overclock like this,

force_turbo=1 #Voids Warranty!!!
arm_freq=1100
sdram_freq=500
core_freq=500
over_voltage=6
temp_limit=80 #Will throttle to default clock speed if hit.

and there was no improvement. Although shaders can be used they have nothing on the “Enhanced Resolution” setting.

Has anyone figured out how to get both sound and graphics top notch?

[/quote]

The very best video output for all systems is IMO achieved by using the default core options with the scanline overlay and sharp-bilinear filter. This will give you a clean image with scanlines, similar to using an XRGB-Mini.

go to settings -> overlay settings -> effects -> wii -> scanlines.cfg

go to options -> shader options -> shader passes and select “1”. Go to shader 0 and select “sharp-bilinear.” Go to shader 0 filter and select linear. Select apply settings.

make sure your scaling is correct! Enable integer scaling if you haven’t. You should immediately be able to tell if scaling is correct by just looking at some small text – some pixels will be warped/distorted as a result of bad scaling. The scanline overlay makes it easy to detect bad scaling, as the scanlines should always line up with pixel edges.

Enhanced smoothing is the devil, you’re losing detail and introducing artifacts into the image, which is bad :P