jamesandjome-com
Participant
Post count: 46

Hello,

I am in no way an expert however I can share with you my findings that I used to get smooth sound in PSX Emulation.

When I was in the PSX emulator I pressed the hotkey and F1 to bring up the menu.

I then went to Options, than Core Options. You will see an option called “Dynamic Recompiler”, ensure that this is enabled.

There is another option called “Enhanced Resolution”, ensure this is disabled.

Sound on PSX works flawlessly doing this, I hope this helps you.