Post count: 42

I believe by default the pad type is set to standard (meaning non analog).

You can switch this by going to the libretro menu and core options, and selecting analog pad (see here if you need: https://youtu.be/r6-VOCyDoTc?t=342).


Open /configs/all/retroarch-core-options.cfg and add (or change) these lines depending on what you want:

pcsx_rearmed_pad1type = “analog”
pcsx_rearmed_pad2type = “standard”

Also note, if the pad is set to analog some games won’t pick up the input (unless this is fixed), bust a groove comes to mind.