bazola
Participant
Post count: 42

I have no idea why it won’t work.
Are you sure your default mame emulator is mame4all-libretro core?