patrickm
Participant
Post count: 171

[quote=95234]

<div class=”d4p-bbt-quote-title”>patrickm wrote:</div>
Instead, change “Retroarch render resolution” to 720p.

I can’t find this setting, is this only available in retropie 3.0?
[/quote]

I’m not sure; try holding down “m” or “x” on the keyboard as the game launches from EmulationStation, this should bring up a list of options. If not, then the options are buried in the config file somewhere. Let me know if holding down “x” or “m” when launching from ES doesn’t work.